Clone Stamp Tool does not work

Intro Forums 3/ General Discussion Clone Stamp Tool does not work

This topic contains 0 replies, has 1 voice, and was last updated by  kevinmanuel 3 months, 3 weeks ago.

  • Author
    Posts
  • #249

    kevinmanuel
    Participant

    HI

    I am having issues with the clone stamp tool. I have tried changing many items regarding the file and how I use the tool. After carefully studying the tutorial I still have not found a solution. What I amexperiencingis after selecting my clone source I go to paint on the image but nothing is reading on screen. I tried clicking undo to see if theapplicationis recognizing that it should be painting, it is not. Pixelmator will undo the last action before I tried to paint using the clone brush. Pixelmator doesrecognizethat I have selected a clone source, it only wont recognize the painting action. I would apprecieate any help if anyone else hasexperiencedthis issue. I have a sneakingsuspicionthat I am overlooking something simple and obvious.

    Please help.

    I did not find the right solution from the internet.

    References:-
    http://www.pixelmator.com/community/viewtopic.php?f=3&t=9863
    Video content production agency

    Thanks

You must be logged in to reply to this topic.